ICommonComponentTableTFindNameHash Method |
Retrieves an object based on Name.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax T FindNameHash(
NameHash nameHash
)
Function FindNameHash (
nameHash As NameHash
) As T
Parameters
- nameHash
- Type: Rhino.FileIONameHash
The name hash for which to search.
Return Value
Type:
T[Missing <returns> documentation for "M:Rhino.FileIO.ICommonComponentTable`1.FindNameHash(Rhino.FileIO.NameHash)"]
See Also