Click or drag to resize

ICommonComponentTableTFindId Method

Retrieves an object based on ID. You should prefer ID search over Index search.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
T FindId(
	Guid id
)

Parameters

id
Type: SystemGuid
The id to search for.

Return Value

Type: T
A model component, or null if none was found.
See Also