Click or drag to resize

FilePdfAddPage Method (ViewCaptureSettings)

Add a new page to this document and draw a viewport into it based on provided ViewCaptureSettings

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public abstract int AddPage(
	ViewCaptureSettings settings
)

Parameters

settings
Type: Rhino.DisplayViewCaptureSettings

[Missing <param name="settings"/> documentation for "M:Rhino.FileIO.FilePdf.AddPage(Rhino.Display.ViewCaptureSettings)"]

Return Value

Type: Int32
page number on success
See Also