Click or drag to resize

FilePdfAddPage Method (Int32, Int32, Int32)

Add a blank page to this document

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax
public abstract int AddPage(
	int widthInDots,
	int heightInDots,
	int dotsPerInch
)

Parameters

widthInDots
Type: SystemInt32

[Missing <param name="widthInDots"/> documentation for "M:Rhino.FileIO.FilePdf.AddPage(System.Int32,System.Int32,System.Int32)"]

heightInDots
Type: SystemInt32

[Missing <param name="heightInDots"/> documentation for "M:Rhino.FileIO.FilePdf.AddPage(System.Int32,System.Int32,System.Int32)"]

dotsPerInch
Type: SystemInt32

[Missing <param name="dotsPerInch"/> documentation for "M:Rhino.FileIO.FilePdf.AddPage(System.Int32,System.Int32,System.Int32)"]

Return Value

Type: Int32
page number on success
See Also