Click or drag to resize

File3dmObjectTableFindByLayer Method (Layer)

Finds all File3dmObject that are in a given layer.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public File3dmObject[] FindByLayer(
	Layer layer
)

Parameters

layer
Type: Rhino.DocObjectsLayer
A layer instance.

Return Value

Type: File3dmObject
Array of objects that belong to the specified layer or empty array if no objects could be found.
Exceptions
ExceptionCondition
ArgumentNullExceptionIf layer is null.
See Also