File3dmObjectTableAddText Method (Text3d) |
Adds an annotation text object to the document.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddText(
Text3d text3d
)
Public Function AddText (
text3d As Text3d
) As Guid
Parameters
- text3d
- Type: Rhino.DisplayText3d
The text object to add.
Return Value
Type:
GuidThe Guid of the newly added object or Guid.Empty on failure.
See Also