File3dmObjectTableAddPointCloud Method (PointCloud, ObjectAttributes) |
Adds a point cloud object to the document.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddPointCloud(
PointCloud cloud,
ObjectAttributes attributes
)
Public Function AddPointCloud (
cloud As PointCloud,
attributes As ObjectAttributes
) As Guid
Parameters
- cloud
- Type: Rhino.GeometryPointCloud
PointCloud to add. - attributes
- Type: Rhino.DocObjectsObjectAttributes
attributes to apply to point cloud.
Return Value
Type:
GuidA unique identifier for the object.
See Also