File3dmObjectTableAddLeader Method (String, IEnumerablePoint3d) |
Adds an annotation leader to the document. This overload is only provided in the Rhino SDK.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddLeader(
string text,
IEnumerable<Point3d> points
)
Public Function AddLeader (
text As String,
points As IEnumerable(Of Point3d)
) As Guid
Parameters
- text
- Type: SystemString
The text. - points
- Type: System.Collections.GenericIEnumerablePoint3d
A list, an array or any enumerable set of 2d points.
Return Value
Type:
GuidA unique identifier for the object; or
Empty on failure.
See Also