Click or drag to resize

File3dmDisplacementSubItemMappingChannel Method

Gets the override for displacement 'mapping channel'. face_index is the index of the face on the polysurface/SubD.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public int SubItemMappingChannel(
	int face_index
)

Parameters

face_index
Type: SystemInt32

[Missing <param name="face_index"/> documentation for "M:Rhino.FileIO.File3dmDisplacement.SubItemMappingChannel(System.Int32)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.FileIO.File3dmDisplacement.SubItemMappingChannel(System.Int32)"]

See Also