Click or drag to resize

File3dmDisplacementSetSubItemBlackPoint Method

Sets the override for displacement 'black-point'. face_index is the index of the face on the polysurface/SubD.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetSubItemBlackPoint(
	int face_index,
	double black_point
)

Parameters

face_index
Type: SystemInt32

[Missing <param name="face_index"/> documentation for "M:Rhino.FileIO.File3dmDisplacement.SetSubItemBlackPoint(System.Int32,System.Double)"]

black_point
Type: SystemDouble

[Missing <param name="black_point"/> documentation for "M:Rhino.FileIO.File3dmDisplacement.SetSubItemBlackPoint(System.Int32,System.Double)"]

See Also