ContentHashGetHashCode Method |
Gets an hash code for this content hash.
Two equal content hashes have equal hash code. The other way around might not be true.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
Return Value
Type:
Int32An hash code value.
See Also