Click or drag to resize

ContentHashClone Method

Creates a copy of this content hash. Because content hash is immutable, this can be used as a deep copy.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public ContentHash Clone()

Return Value

Type: ContentHash
A different instance of the same content hash.
See Also