ObjectTableDeleteGrips Method (IEnumerableGuid) |
Deletes one or more grip objects.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax public int DeleteGrips(
IEnumerable<Guid> gripIds
)
Public Function DeleteGrips (
gripIds As IEnumerable(Of Guid)
) As Integer
Parameters
- gripIds
- Type: System.Collections.GenericIEnumerableGuid
The ids of the grip objects to delete.
Return Value
Type:
Int32The number of successfully deleted grip objects.
See Also