Click or drag to resize

ObjectTableDeleteGrips Method (IEnumerableGripObject)

Deletes one or more grip objects.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax
public int DeleteGrips(
	IEnumerable<GripObject> grips
)

Parameters

grips
Type: System.Collections.GenericIEnumerableGripObject
The grip objects to delete.

Return Value

Type: Int32
The number of successfully deleted grip objects.
See Also