ObjectTableDeleteGrips Method (IEnumerableObjRef) |
Deletes one or more grip objects.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax public int DeleteGrips(
IEnumerable<ObjRef> gripRefs
)
Public Function DeleteGrips (
gripRefs As IEnumerable(Of ObjRef)
) As Integer
Parameters
- gripRefs
- Type: System.Collections.GenericIEnumerableObjRef
References to the grip objects to delete.
Return Value
Type:
Int32The number of successfully deleted grip objects.
See Also