Click or drag to resize

ObjectTableAddText Method (Text3d, ObjectAttributes)

Adds an annotation text object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddText(
	Text3d text3d,
	ObjectAttributes attributes
)

Parameters

text3d
Type: Rhino.DisplayText3d
The text object to add.
attributes
Type: Rhino.DocObjectsObjectAttributes
Object Attributes.

Return Value

Type: Guid
The Guid of the newly added object or Guid.Empty on failure.
See Also