ObjectTableAddRectangle Method (Rectangle3d) |
Adds a rectangle to the object table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public Guid AddRectangle(
Rectangle3d rectangle
)
Public Function AddRectangle (
rectangle As Rectangle3d
) As Guid
Parameters
- rectangle
- Type: Rhino.GeometryRectangle3d
The rectangle.
Return Value
Type:
GuidThe ID.
See Also