Click or drag to resize

ObjectTableAddBrep Method (Brep, ObjectAttributes)

Adds a brep object to Rhino.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddBrep(
	Brep brep,
	ObjectAttributes attributes
)

Parameters

brep
Type: Rhino.GeometryBrep
A duplicate of this brep is added to Rhino.
attributes
Type: Rhino.DocObjectsObjectAttributes
attributes to apply to brep.

Return Value

Type: Guid
A unique identifier for the object.
See Also