ObjectTableAddArc Method (Arc, ObjectAttributes) |
Adds a curve object to the document representing an arc.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddArc(
Arc arc,
ObjectAttributes attributes
)
Public Function AddArc (
arc As Arc,
attributes As ObjectAttributes
) As Guid
Parameters
- arc
- Type: Rhino.GeometryArc
An arc value. - attributes
- Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to arc.
Return Value
Type:
GuidA unique identifier for the object.
See Also