Click or drag to resize

ObjectTableAddArc Method (Arc)

Adds a curve object to the document representing an arc.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddArc(
	Arc arc
)

Parameters

arc
Type: Rhino.GeometryArc
An arc value.

Return Value

Type: Guid
A unique identifier for the object.
See Also