NamedViewTableRename Method (String, String) |
Renames a named view.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Rename(
string oldName,
string newName
)
Public Function Rename (
oldName As String,
newName As String
) As Boolean
Parameters
- oldName
- Type: SystemString
The name of a named view in the named view table. - newName
- Type: SystemString
The new name.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also