NamedViewTableRename Method (Int32, String) |
Renames a named view.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Rename(
int index,
string newName
)
Public Function Rename (
index As Integer,
newName As String
) As Boolean
Parameters
- index
- Type: SystemInt32
Index of the named view in the named view table. - newName
- Type: SystemString
The new name.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also