NamedViewTableDelete Method (Int32) |
Remove named view from the document.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Delete(
int index
)
Public Function Delete (
index As Integer
) As Boolean
Parameters
- index
- Type: SystemInt32
index of the named view in the named view table.
Return Value
Type:
Booleantrue if successful.
See Also