Click or drag to resize

LayerTableSort Method

Updates the layer sort order

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void Sort(
	IEnumerable<int> layerIndices
)

Parameters

layerIndices
Type: System.Collections.GenericIEnumerableInt32
The sort order.
See Also