LayerTableGetSelected Method |
Returns the indices of layers that are selected on the Layer user interface.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public bool GetSelected(
out List<int> layerIndices
)
Public Function GetSelected (
<OutAttribute> ByRef layerIndices As List(Of Integer)
) As Boolean
Parameters
- layerIndices
- Type: System.Collections.GenericListInt32
The indices of selected layers.
Return Value
Type:
Booleantrue if the layer user interface is visible, false otherwise.
See Also