Selects layers in the Layer user interface.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Select(
IEnumerable<int> layerIndices,
bool bDeselect
)
Public Function Select (
layerIndices As IEnumerable(Of Integer),
bDeselect As Boolean
) As Boolean
Parameters
- layerIndices
- Type: System.Collections.GenericIEnumerableInt32
The indices of layers to select. - bDeselect
- Type: SystemBoolean
If true, then any previously selected layers will be unselected.
Return Value
Type:
Booleantrue if the layer user interface is visible, false otherwise.
See Also