Click or drag to resize

LayerTableDelete Method (Layer)

Deletes layer.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public override bool Delete(
	Layer layer
)

Parameters

layer
Type: Rhino.DocObjectsLayer
Layer to be deleted.

Return Value

Type: Boolean
true if successful. false if layerIndex is out of range or the layer cannot be deleted because it is the current layer or because it layer contains active geometry.
See Also