LayerTableDelete Method (IEnumerableInt32, Boolean) |
Deletes layers.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public int Delete(
IEnumerable<int> layerIndices,
bool quiet
)
Public Function Delete (
layerIndices As IEnumerable(Of Integer),
quiet As Boolean
) As Integer
Parameters
- layerIndices
- Type: System.Collections.GenericIEnumerableInt32
An enumeration containing the indices of the layers to delete. - quiet
- Type: SystemBoolean
If true, no warning message boxes will appear.
Return Value
Type:
Int32the number of layers that were deleted.
See Also