DimStyleTableAdd Method (String) |
Adds a new AnnotationStyle to the document. The new AnnotationStyle will be initialized
with the current default AnnotationStyle properties.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
string name
)
Public Function Add (
name As String
) As Integer
Parameters
- name
- Type: SystemString
Name of the new AnnotationStyle. If null or empty, Rhino automatically generates the name.
Return Value
Type:
Int32index of new AnnotationStyle.
See Also