DimStyleTableAdd Method (DimensionStyle, Boolean) |
Adds a new DimensionStyle to the document.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int Add(
DimensionStyle dimstyle,
bool reference
)
Public Function Add (
dimstyle As DimensionStyle,
reference As Boolean
) As Integer
Parameters
- dimstyle
- Type: Rhino.DocObjectsDimensionStyle
The dimension style to add - reference
- Type: SystemBoolean
if true the dimstyle will not be saved in files.
Return Value
Type:
Int32index of new AnnotationStyle.
See Also