BitmapTableExportToFiles Method |
Exports all the bitmaps in the table to files.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int ExportToFiles(
string directoryPath,
int overwrite
)
Public Function ExportToFiles (
directoryPath As String,
overwrite As Integer
) As Integer
Parameters
- directoryPath
- Type: SystemString
full path to the directory where the bitmaps should be saved.
If NULL, a dialog is used to interactively get the directory name.
- overwrite
- Type: SystemInt32
0 = no, 1 = yes, 2 = ask.
Return Value
Type:
Int32Number of bitmaps written.
See Also