BitmapTableDeleteBitmap Method |
Deletes a bitmap.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool DeleteBitmap(
string bitmapFilename
)
Public Function DeleteBitmap (
bitmapFilename As String
) As Boolean
Parameters
- bitmapFilename
- Type: SystemString
The bitmap file name.
Return Value
Type:
Boolean
true if successful. false if the bitmap cannot be deleted because it
is the current bitmap or because it bitmap contains active geometry.
See Also