Click or drag to resize

ReplayHistoryDataTryGetVector3d Method

[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetVector3d(System.Int32,Rhino.Geometry.Vector3d@)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetVector3d(
	int id,
	out Vector3d value
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetVector3d(System.Int32,Rhino.Geometry.Vector3d@)"]

value
Type: Rhino.GeometryVector3d

[Missing <param name="value"/> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetVector3d(System.Int32,Rhino.Geometry.Vector3d@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetVector3d(System.Int32,Rhino.Geometry.Vector3d@)"]

See Also