Click or drag to resize

ReplayHistoryDataTryGetInt Method

[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetInt(System.Int32,System.Int32@)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetInt(
	int id,
	out int value
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetInt(System.Int32,System.Int32@)"]

value
Type: SystemInt32

[Missing <param name="value"/> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetInt(System.Int32,System.Int32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryData.TryGetInt(System.Int32,System.Int32@)"]

See Also