ObjectAttributesTransform Method |
Apply a transformation.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
The transformation.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also