Click or drag to resize

MaterialRefsGetEnumerator Method

Returns an enumerator that iterates through this dictionary.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.10
Syntax
public IEnumerator<KeyValuePair<Guid, MaterialRef>> GetEnumerator()

Return Value

Type: IEnumeratorKeyValuePairGuid, MaterialRef
A IEnumerator that can be used to iterate this dictionary.

Implements

IEnumerableTGetEnumerator
See Also