Click or drag to resize

MaterialRefsContains Method

Determines whether this dictionary contains a specific value.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool Contains(
	KeyValuePair<Guid, MaterialRef> item
)

Parameters

item
Type: System.Collections.GenericKeyValuePairGuid, MaterialRef
The object to locate in this dictionary.

Return Value

Type: Boolean
true if item is found in this dictionary; otherwise, false.

Implements

ICollectionTContains(T)
See Also