Click or drag to resize

MaterialRefsCreate Method

Call this method to create a MaterialRef which can be used when calling one of the Add methods.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.10
Syntax
public MaterialRef Create(
	MaterialRefCreateParams createParams
)

Parameters

createParams
Type: Rhino.DocObjectsMaterialRefCreateParams
Values used to initialize the MaterialRef

Return Value

Type: MaterialRef
A temporary MaterialRef object, the caller is responsible for disposing of this object.
See Also