Click or drag to resize

InstanceDefinitionEquals Method

Equality is checked against InstanceDefinition.Id

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject

Return Value

Type: Boolean
True if obj.Id equals Id
See Also