GripObjectMove Method (Point3d) |
Moves the grip to a new location.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Move(
Point3d newLocation
)
Public Sub Move (
newLocation As Point3d
)
Parameters
- newLocation
- Type: Rhino.GeometryPoint3d
New location for grip.
See Also