GripObjectMove Method (Vector3d) |
Moves the grip to a new location.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Move(
Vector3d delta
)
Public Sub Move (
delta As Vector3d
)
Parameters
- delta
- Type: Rhino.GeometryVector3d
Translation applied to the OriginalLocation point.
See Also