GripObjectMove Method (Transform) |
Moves the grip to a new location.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Move(
Transform xform
)
Public Sub Move (
xform As Transform
)
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation applied to the OriginalLocation point.
See Also