UserDictionaryWrite Method |
Is called to write this entity.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected override bool Write(
BinaryArchiveWriter archive
)
Protected Overrides Function Write (
archive As BinaryArchiveWriter
) As Boolean
Parameters
- archive
- Type: Rhino.FileIOBinaryArchiveWriter
An archive.
Return Value
Type:
BooleanAlways returns true.
See Also