UserDictionaryRead Method |
Is called to read this entity.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected override bool Read(
BinaryArchiveReader archive
)
Protected Overrides Function Read (
archive As BinaryArchiveReader
) As Boolean
Parameters
- archive
- Type: Rhino.FileIOBinaryArchiveReader
An archive.
Return Value
Type:
BooleanAlways returns true.
See Also