Click or drag to resize

ViewCaptureSendToPrinter Method (String, ViewCaptureSettings, Int32)

Send a list of view capture settings to a printer. Each setting represents a single page.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool SendToPrinter(
	string printerName,
	ViewCaptureSettings[] settings,
	int copies
)

Parameters

printerName
Type: SystemString

[Missing <param name="printerName"/> documentation for "M:Rhino.Display.ViewCapture.SendToPrinter(System.String,Rhino.Display.ViewCaptureSettings[],System.Int32)"]

settings
Type: Rhino.DisplayViewCaptureSettings

[Missing <param name="settings"/> documentation for "M:Rhino.Display.ViewCapture.SendToPrinter(System.String,Rhino.Display.ViewCaptureSettings[],System.Int32)"]

copies
Type: SystemInt32
number of copies to print

Return Value

Type: Boolean
true on success
See Also