ViewCapture Methods |
The ViewCapture type exposes the following members.
Name | Description | |
---|---|---|
![]() | CaptureToBitmap(RhinoView) | |
![]() ![]() | CaptureToBitmap(ViewCaptureSettings) | |
![]() ![]() | CaptureToSvg | |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() ![]() | SendToPrinter(String, ViewCaptureSettings) |
Send a list of view capture settings to a printer. Each setting
represents a single page.
|
![]() ![]() | SendToPrinter(String, ViewCaptureSettings, Int32) |
Send a list of view capture settings to a printer. Each setting
represents a single page.
|
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |