Click or drag to resize

ViewCapture Class

[Missing <summary> documentation for "T:Rhino.Display.ViewCapture"]

Inheritance Hierarchy
SystemObject
  Rhino.DisplayViewCapture

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class ViewCapture

The ViewCapture type exposes the following members.

Constructors
  NameDescription
Public methodViewCapture
Initializes a new instance of the ViewCapture class
Top
Properties
  NameDescription
Public propertyDrawAxes
Public propertyDrawGrid
Public propertyDrawGridAxes
Public propertyHeight
Height of capture in Pixels
Public propertyPreview
Public propertyRealtimeRenderPasses
Public propertyScaleScreenItems
Public propertyTransparentBackground
Public propertyWidth
Width of capture in Pixels
Top
Methods
  NameDescription
Public methodCaptureToBitmap(RhinoView)
Public methodStatic memberCaptureToBitmap(ViewCaptureSettings)
Public methodStatic memberCaptureToSvg
Public methodStatic memberSendToPrinter(String, ViewCaptureSettings)
Send a list of view capture settings to a printer. Each setting represents a single page.
Public methodStatic memberSendToPrinter(String, ViewCaptureSettings, Int32)
Send a list of view capture settings to a printer. Each setting represents a single page.
Top
See Also