Click or drag to resize

ViewCaptureSettingsSetMarginTop Method

Set the distance from the top edge of the paper to the CropRectangle

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.5
Syntax
public bool SetMarginTop(
	UnitSystem lengthUnits,
	double distance
)

Parameters

lengthUnits
Type: RhinoUnitSystem
units that distance is defined in
distance
Type: SystemDouble
distance to set

Return Value

Type: Boolean
True if successful. False if unsuccessful (this could happen if there is no set device_dpi)
See Also