Click or drag to resize

ViewCaptureSettingsGetOffset Method

[Missing <summary> documentation for "M:Rhino.Display.ViewCaptureSettings.GetOffset(Rhino.UnitSystem,System.Boolean@,System.Double@,System.Double@)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.2
Syntax
public void GetOffset(
	UnitSystem lengthUnits,
	out bool fromMargin,
	out double x,
	out double y
)

Parameters

lengthUnits
Type: RhinoUnitSystem

[Missing <param name="lengthUnits"/> documentation for "M:Rhino.Display.ViewCaptureSettings.GetOffset(Rhino.UnitSystem,System.Boolean@,System.Double@,System.Double@)"]

fromMargin
Type: SystemBoolean

[Missing <param name="fromMargin"/> documentation for "M:Rhino.Display.ViewCaptureSettings.GetOffset(Rhino.UnitSystem,System.Boolean@,System.Double@,System.Double@)"]

x
Type: SystemDouble

[Missing <param name="x"/> documentation for "M:Rhino.Display.ViewCaptureSettings.GetOffset(Rhino.UnitSystem,System.Boolean@,System.Double@,System.Double@)"]

y
Type: SystemDouble

[Missing <param name="y"/> documentation for "M:Rhino.Display.ViewCaptureSettings.GetOffset(Rhino.UnitSystem,System.Boolean@,System.Double@,System.Double@)"]

See Also