DisplayPipelineIsVisible Method (Point3d) |
Test a given 3d world coordinate point for visibility inside the view
frustum under the current viewport and model transformation settings.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsVisible(
Point3d worldCoordinate
)
Public Function IsVisible (
worldCoordinate As Point3d
) As Boolean
Parameters
- worldCoordinate
- Type: Rhino.GeometryPoint3d
Point to test for visibility.
Return Value
Type:
Booleantrue if the point is visible, false if it is not.
See Also